<!DOCTYPE html>
<html lang="en-US">
<head>
    <script>
        // GLOBAL JS VARIABLES FOR THE PAGE
        var VALNET_GLOBAL_FBAPPID = "1873947149531023";
        // GLOBAL JS VARIABLES FOR GOOGLE ANALYTICS
                    var VALNET_GLOBAL_GOOGLEANALYTICSPROPERTYID = "UA-35624077-23";
            var VALNET_GLOBAL_POSTID = "976664";
            var VALNET_GLOBAL_AUTHOR = "lou_flavius_writer";
            var VALNET_GLOBAL_CHANNEL = "game-news";
            var VALNET_GLOBAL_VIEW = "regular";
            var VALNET_GLOBAL_EXACTVIEW = "all";
            var VALNET_GLOBAL_ISPREMIUM = "false";
            var VALNET_GLOBAL_ENVIRONMENT = "native";
            var VALNET_GLOBAL_POSTTYPE = "regular-article";
            var VALNET_GLOBAL_JREDITOR = "";
            var VALNET_GLOBAL_SREDITOR = "";
            var VALNET_GLOBAL_NUMBERPERPAGE = "all";
            var VALNET_GLOBAL_ISENGAGEMENTTEST = "false";
            var VALNET_GLOBAL_DETECTEDDEVICE = "desktop";
            var VALNET_GLOBAL_IPADDRESS = "107.23.218.4";
            var VALNET_GLOBAL_BROWSERUSERAGENT = "CCBot\/3.0\u0020\u0028https\u003A\/\/commoncrawl.org\/faq\/\u003B\u0020info\u0040commoncrawl.org\u0029";
            var VALNET_GLOBAL_LENGTH = "20-24";
            var VALNET_GLOBAL_DATEPUBLISHED = "20210217";
            var VALNET_GLOBAL_EDITOR = "Lou_Flavius_Editor";
            var VALNET_GLOBAL_POSTPAYMENTCATEGORY = "news";
            var VALNET_GLOBAL_CATEGORY = "game-news";
            var VALNET_GLOBAL_TAGS = "";
            var VALNET_GLOBAL_ISFACEBOOKBROWSER = "N0";
            var VALNET_GLOBAL_ADS = "BOT";
            var VALNET_GLOBAL_AMPTRAFFIC = "false";
            var VALNET_GLOBAL_TEMPLATE = "content-all";
            var VALNET_GLOBAL_TLDRPERMALINK = "study-correlation-gaming-well-being";
            var VALNET_GLOBAL_TLDRPAGE = "1";
            var VALNET_GLOBAL_TLDRTOTALNUMPAGE = "0";
            var VALNET_GLOBAL_TLDRVIEWTYPE = "";
            var VALNET_GLOBAL_ISADBLOCK = true;
            var VALNET_GLOBAL_NETWORKCATEGORY = "industry";
            var VALNET_GLOBAL_CONTENTTYPE = "News";
            var VALNET_GLOBAL_INTENT = "Short-Term";
            </script>

            
                    
        <link rel="stylesheet" href="/public/build/a-article.79e75734.css">

    <!-- Google Analytics -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script>
<!-- End Google Analytics -->
            <meta name="robots" content="max-image-preview:large">

    <script async src="/public/build/dfp.js"></script>
    <script async src="/public/build/valnet-header.c33a6e67.js"></script>



    <!-- Quora Pixel Code (JS Helper) -->
    <script>
        !function (q, e, v, n, t, s) {
            if (q.qp) return;
            n = q.qp = function () {
                n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
            }
            ;n.queue = [];
            t = document.createElement(e);
            t.async = !0;
            t.src = v;
            s = document.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s);
        }(window, 'script', 'https://a.quora.com/qevents.js');
        qp('init', '91f52889f6a04390a65ad2591c59986e');
        qp('track', 'ViewContent');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/91f52889f6a04390a65ad2591c5 d9986e/pixel?tag=ViewContent&noscript=1"/></noscript>
    <!-- End of Quora Pixel Code -->



    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name="viewport" content="user-scalable=yes, initial-scale=1.0, width=device-width"/>

    
                
    

    	
	    	    	        <link rel="amphtml" href="https://www.thegamer.com/study-correlation-gaming-well-being/amp/" />
	    
	    	        <link rel="canonical" href="https://www.thegamer.com/study-correlation-gaming-well-being/" />
	    
	    	    	        
	        	    
	    <title>New Study Reveals Correlation Between Time Spent Gaming And Well-Being</title>
	    
	    	        	        <meta name="description" content="Why you play a video game could be more important than how much time you spend doing so, according to new research." />
	    	    
	    	
        
        
            <meta property="og:title" content="New Study Reveals Correlation Between Time Spent Gaming And Well-Being" />
    <meta property="og:type" content="article" />

            <meta property="og:image" content="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg" />
        <meta property="og:image:width" content="1710" />
        <meta property="og:image:height" content="900" />
            

                                                <meta property="og:url" content="https://www.thegamer.com/study-correlation-gaming-well-being/" />
                        
    <meta property="og:locale" content="en_US" />
    <meta property="og:description" content="Why you play a video game could be more important than how much time you spend doing so, according to new research." />

            <meta property="og:site_name" content="TheGamer" />
    
                        <meta property="article:published_time" content="2021-02-17T19:33:56Z" />
                            <meta property="article:modified_time" content="2021-02-17T19:33:56Z" />
                                        <meta property="article:section" content="Game News" />
            


    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@thegamerwebsite">
    <meta name="twitter:title" content="New Study Reveals Correlation Between Time Spent Gaming And Well-Being">
    <meta name="twitter:description" content="Why you play a video game could be more important than how much time you spend doing so, according to new research.">
        <meta name="twitter:image" content="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg">
    

        <meta property="fb:app_id" content="1873947149531023"/>

    <link rel="icon" type="image/png" sizes="32x32" href="/public/build/images/favicon-32x32.53c91d31.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/public/build/images/favicon-96x96.9ccadb2d.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/public/build/images/favicon-16x16.1523e378.png">

    <link rel="apple-touch-icon" sizes="57x57" href="/public/build/images/apple-icon-57x57.bb1b6d8d.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/public/build/images/apple-icon-60x60.42c1ad55.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/public/build/images/apple-icon-72x72.027f4f8c.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/public/build/images/apple-icon-76x76.4973f268.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/public/build/images/apple-icon-114x114.2124975c.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/public/build/images/apple-icon-120x120.34fae3f3.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/public/build/images/apple-icon-144x144.03a08b08.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/public/build/images/apple-icon-152x152.796f4c42.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/public/build/images/apple-icon-180x180.e103480c.png">



    
    

        
                    <!-- Ads ninja 2.0 - shared header ; start -->
<meta property="fb:pages" content="555765784461423" />

<script>
    var snhb = snhb || {}; snhb.queue = snhb.queue || []; snhb.options = snhb.options || {};
    snhb.options.consent = { disableConsent: true };
</script>

<script src="https://tagan.adlightning.com/valnet/op.js" defer></script>

<script type='text/javascript'>
if (window.location.origin.endsWith("thegamer.com")) {
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
}
</script>

<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CU6TM0R4"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name
        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }

        var isSSL = 'https:' == document.location.protocol;
        var mnSrc = '//hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + (isSSL ? '&https=1' : '');
        loadScript(mnSrc);
    })();
</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>

<script type="text/javascript">
    var adsNinjaFetchMarginPercent = -1;
    var adsNinjaRenderMarginPercent = 400;
    var adsNinjaMobileScaling = 3.0;
</script>
<!-- Ads ninja 2.0 - shared header ; end -->

        
        
        
            <script type='text/javascript'>
                                                

                                                            var fetchMarginPercent = 500
                    
                                            var renderMarginPercent = 300
                    
                                            var mobileScaling = 2.0
                    
                    if(typeof adsNinjaFetchMarginPercent === 'undefined'){

                        adsNinjaFetchMarginPercent = null;
                    }

                    if(typeof adsNinjaRenderMarginPercent === 'undefined'){

                        adsNinjaRenderMarginPercent = null;
                    }

                    if(typeof adsNinjaMobileScaling === 'undefined'){

                        adsNinjaMobileScaling = null;
                    }
                
                if(typeof googletag !== typeof undefined){

                    googletag.cmd.push(function(){

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();

                                                    // Lazy loading.
                            googletag.pubads().enableLazyLoad({
                                fetchMarginPercent: adsNinjaFetchMarginPercent || fetchMarginPercent,
                                renderMarginPercent: adsNinjaRenderMarginPercent || renderMarginPercent,
                                mobileScaling: adsNinjaMobileScaling || mobileScaling,
                            });

                            // Register event handlers to observe lazy loading behavior.
                            googletag.pubads().addEventListener('slotRequested', function(event){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    'GPT Event: slotRequested',
                                    {
                                        slotElementId: event.slot.getSlotElementId(),
                                        slotName: event.slot.getAdUnitPath(),
                                    },
                                );
                            });

                            googletag.pubads().addEventListener('slotOnload', function(event){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    'GPT Event: slotOnload',
                                    {
                                        slotElementId: event.slot.getSlotElementId(),
                                        slotName: event.slot.getAdUnitPath(),
                                    },
                                );
                            });
                        
                        googletag.pubads().addEventListener('impressionViewable', function(event){

                            var slot              = event.slot;
                            var refreshTargetting = slot.getTargeting('refresh');

                            // If refresh targetting key is set refresh based on targetting value.
                            if(0 !== refreshTargetting.length){

                                console.debug(
                                    '%cAds Debug Log',
                                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                                    `Refreshing ad slot ${slot.getSlotId().getDomId()} in ${refreshTargetting[0]} seconds.`,
                                );

                                setTimeout(function(){

                                    googletag.pubads().refresh([slot]);
                                }, Number(refreshTargetting[0]) * 1000);

                                // TODO: Hold another auction for the slot with A9 and Prebid.
                            }
                        });

                        googletag.enableServices();
                    });
                }
            </script>
        
        
    <script>
        window.adServerRequestManager = {
            adServerRequestSent: false,
            bidsRequested: false,
            a9: false,
            prebid: false,
            biddersBack: function(){

                if(window.adServerRequestManager.a9 && window.adServerRequestManager.prebid){

                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        'Bids from Prebid and A9 are back!',
                    );

                    this.sendAdServerRequest();
                }

                return;
            },
            sendAdServerRequest: function(){

                if(true === window.adServerRequestManager.adServerRequestSent){

                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        'Ad server request already sent.',
                    );

                    return;
                }

                window.adServerRequestManager.adServerRequestSent = true;

                googletag.cmd.push(function(){

                    googletag.pubads().refresh();

                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        'Ad server request sent.',
                    );
                });
            },
            requestHeaderBids: function(){

                if(true === window.adServerRequestManager.bidsRequested){

                    console.debug(
                        '%cAds Debug Log',
                        'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                        'Already requested bids.',
                    );

                    return;
                }

                window.adServerRequestManager.bidsRequested = true;

                console.debug(
                    '%cAds Debug Log',
                    'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                    'Requesting bids!',
                );

                if(typeof apstag !== 'undefined'){

                    apstag.fetchBids({
                        slots: [
                            
                        ],
                        timeout: 2e3
                    }, function(bids){

                        // Set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration.
                        googletag.cmd.push(function(){

                            apstag.setDisplayBids();

                            if(window.adServerRequestManager){

                                window.adServerRequestManager.a9 = true;

                                window.adServerRequestManager.biddersBack();
                            }
                        });
                    });
                }

                if(typeof pbjs !== 'undefined' && typeof pbjs.que !== 'undefined'){

                    pbjs.que.push(function(){

                        pbjs.requestBids({
                            bidsBackHandler: function(){

                                googletag.cmd.push(function(){

                                    pbjs.setTargetingForGPTAsync();

                                    if(window.adServerRequestManager){

                                        window.adServerRequestManager.prebid = true;

                                        window.adServerRequestManager.biddersBack();
                                    }
                                })
                            }
                        });
                    });
                }
            }
        };
    </script>


    <script>
        if(window.adServerRequestManager){

            window.adServerRequestManager.a9 = true;
        }
    </script>


<script>
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];
</script>

    <script>
        if(window.adServerRequestManager){

            window.adServerRequestManager.prebid = true;
        }
    </script>


            <script>
            console.debug(
                '%cAds Debug Log',
                'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                'Not delaying header bidding requests so that the CMP tool may load first.',
            );

            window.adServerRequestManager.requestHeaderBids();
        </script>
    


    <script>
                    var failsafeTimeout = 2000;
        
                    var failsafeTimeoutEu = 5000;
        
                    if(typeof adsNinjaFailsafeTimeout === 'undefined'){

                var adsNinjaFailsafeTimeout = null;
            }

            var adServerRequestFailsafeTimeout = adsNinjaFailsafeTimeout || failsafeTimeout;
                
        window.setTimeout(function(){

            console.debug(
                '%cAds Debug Log',
                'display: inline-block; color: #fff; background: blue; padding: 1px 4px; border-radius: 3px;',
                'Bidding Failsafe Timeout',
                {
                    prebidBiddersBack: window.adServerRequestManager.prebid,
                    a9BiddersBack: window.adServerRequestManager.a9,
                }
            );

            window.adServerRequestManager.sendAdServerRequest();
        }, adServerRequestFailsafeTimeout);
    </script>

    
    <!-- GLOABL JS VARIABLES -->
    <script>

    var valnet_site_viewType = "direct";
    var valnet_site_view = "all";
    var valnet_site_campaign = "";
    var valnet_site_device = "desktop";
    var valnet_hideAds = true;
    </script>

</head>

<body class="js-tldr ">
    
    <div id="body-anchor"></div>
        
    
    <script>
    window.fbAsyncInit = function() {
        FB.init({
            appId            : VALNET_GLOBAL_FBAPPID,
            autoLogAppEvents : true,
            xfbml            : true,
            version          : 'v7.0'
        });
    };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

    
    <div class="w-website">
        <div id="pageStickyFooterAd">
            
        </div>

                            <div id="js-header" class="w-header">

    <header class="header" itemscope itemtype="https://schema.org/WPHeader">
        
        <h1 class="hide" itemprop="headline">www.thegamer.com</h1>

        <div class="header-logo">
            <a href="/" title="" rel="home"></a>
        </div>

        <input class="header-menu-btn-input" type="checkbox" id="headerMenu"/>
        <label class="header-menu-btn-label js-nav" for="headerMenu">
            <div class="menu-burger-btn">
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
                <span class="burger-btn-line"></span>
            </div>
        </label>

        <div class="w-header-menu">
            <button class="menu-exit-btn icon i-close"></button>
            <div class="header-menu">
                

<nav class="menu-nav" id="menu-site">
    <ul class="menu-nav-list" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                                 <li itemprop="name">
                <a href="/persona-5-strikers-complete-guide-and-walkthrough/" itemprop="url">Persona 5 Strikers</a>
            </li>
                                <li itemprop="name">
                <a href="/category/tg-originals/" itemprop="url">TG Originals</a>
            </li>
                                <li itemprop="name">
                <a href="/category/game-news/" itemprop="url">Game News</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <button class="menu-nav-more-btn js-menu-open">Consoles</button>
                
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="/tag/ps4/" itemprop="url">PS4</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/xbox-one/" itemprop="url">Xbox One</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/nintendo-switch/" itemprop="url">Nintendo Switch</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/pc/" itemprop="url">PC</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/ps5/" itemprop="url">PS5</a>
            </li>
                                <li itemprop="name">
                <a href="/tag/xbox-series-x/" itemprop="url">Xbox Series X</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <button class="menu-nav-more-btn js-menu-open">Guides</button>
                
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="/cyberpunk-2077-complete-guide-walkthrough/" itemprop="url">Cyberpunk 2077</a>
            </li>
                                <li itemprop="name">
                <a href="/assassins-creed-valhalla-walkthrough/" itemprop="url">Assassin&#039;s Creed Valhalla</a>
            </li>
                                <li itemprop="name">
                <a href="/destiny-2-beyond-light-complete-guide-and-walkthrough/" itemprop="url">Destiny 2: Beyond Light</a>
            </li>
                                <li itemprop="name">
                <a href="/genshin-impact-guide-hub-walkthrough/" itemprop="url">Genshin Impact</a>
            </li>
                                <li itemprop="name">
                <a href="/immortals-fenyx-rising-complete-guide-walkthrough/" itemprop="url">Immortals Fenyx Rising</a>
            </li>
                                <li itemprop="name">
                <a href="/category/game-guides/" itemprop="url">All Guides</a>
            </li>
            

                </ul>
            </li>
                                <li itemprop="name">
                <a href="/category/game-reviews/" itemprop="url">Reviews</a>
            </li>
                                <li itemprop="name" class="w-drop-down">
                                    <button class="menu-nav-more-btn js-menu-open">More</button>
                
                <ul class="drop-down">
                                             <li itemprop="name">
                <a href="/category/game-previews/" itemprop="url">Previews</a>
            </li>
                                <li itemprop="name">
                <a href="/category/tech/" itemprop="url">Tech</a>
            </li>
                                <li itemprop="name">
                <a href="/category/lists/" itemprop="url">Lists</a>
            </li>
            

                </ul>
            </li>
            

    </ul>
</nav>                                                             
    <div class="w-menu-follow">
        <span class="menu-follow-button icon i-social">Follow Us</span>
        <div class="menu-follow drop-down">
                            <div class="menu-follow-social">
                    <h4 class="menu-nav-title">Follow TheGamer.com</h4>
                	<ul>
        	                    	                <li><a class="icon i-facebook" href="https://www.facebook.com/thegamercom/" target="_blank"></a></li>
        	                    	                <li><a class="icon i-twitter" href="https://twitter.com/thegamerwebsite" target="_blank"></a></li>
        	                    	                <li><a class="icon i-youtube" href="https://www.youtube.com/channel/UCX77Km4pLRsU9OFYEMdIvew" target="_blank"></a></li>
        	                    	                <li><a class="icon i-instagram" href="https://www.instagram.com/thegamerweb/" target="_blank"></a></li>
        	                    	        </ul>
                </div>
            
             
    <div class="menu-follow-brands">
    	<h4 class="menu-nav-title">Something New</h4>
                    <a class="menu-brands-zone icon i-link" href="//screenrant.com" rel="nofollow" target="_blank">
                <img class="logo sr" src="/public/build/images/sr-logo-full-colored-light.54036564.svg" alt="Screen Rant">
                <div class="desc">
                	Covering the hottest movie and TV topics that fans want.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//www.cbr.com" rel="nofollow" target="_blank">
                <img class="logo cb" src="/public/build/images/cb-logo-full-colored-light.4e17204e.svg" alt="CBR">
                <div class="desc">
                	The go-to source for comic book and superhero movie fans.
                </div>
            </a>
                    <a class="menu-brands-zone icon i-link" href="//gamerant.com" rel="nofollow" target="_blank">
                <img class="logo gr" src="/public/build/images/gr-logo-full-colored-light.52180668.svg" alt="GameRant">
                <div class="desc">
                	All the latest gaming news, game reviews and trailers
                </div>
            </a>
            </div>
         
        </div>
    </div>

                                                 <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/press-kit/">Press Kit</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

                                                                </div>
        </div>

                
        <button id="js-theme" class="header-theme-btn">
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" class="svg-icon-sun" id="Layer_2" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 425.2 425.2" style="enable-background:new 0 0 425.2 425.2;" xml:space="preserve">
<g>
	<path d="M212,319c-59.1,0-107.2-48.1-107.2-107.2c0-59.1,48.1-107.2,107.2-107.2c59.1,0,107.2,48.1,107.2,107.2
		C319.2,270.9,271.1,319,212,319z M212,134.8c-42.5,0-77,34.5-77,77s34.5,77,77,77s77-34.5,77-77S254.5,134.8,212,134.8z"/>
	<g>
		<path d="M313.4,125.6c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C321.1,124.1,317.2,125.6,313.4,125.6z"/>
		<path d="M404.8,226.9h-49.4c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C419.9,220.2,413.1,226.9,404.8,226.9z"/>
		<path d="M348.3,363.3c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C356.1,361.8,352.2,363.3,348.3,363.3z"/>
		<path d="M212,419.7c-8.3,0-15.1-6.8-15.1-15.1v-49.4c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,413,220.4,419.7,212,419.7z"/>
		<path d="M75.7,363.3c-3.9,0-7.7-1.5-10.7-4.4c-5.9-5.9-5.9-15.5,0-21.4l35-35c5.9-5.9,15.5-5.9,21.4,0c5.9,5.9,5.9,15.5,0,21.4
			l-35,35C83.4,361.8,79.6,363.3,75.7,363.3z"/>
		<path d="M68.7,226.9H19.2c-8.3,0-15.1-6.8-15.1-15.1c0-8.3,6.8-15.1,15.1-15.1h49.4c8.3,0,15.1,6.8,15.1,15.1
			C83.8,220.2,77,226.9,68.7,226.9z"/>
		<path d="M110.6,125.6c-3.9,0-7.7-1.5-10.7-4.4l-35-35c-5.9-5.9-5.9-15.5,0-21.4c5.9-5.9,15.5-5.9,21.4,0l35,35
			c5.9,5.9,5.9,15.5,0,21.4C118.4,124.1,114.5,125.6,110.6,125.6z"/>
		<path d="M212,83.6c-8.3,0-15.1-6.8-15.1-15.1V19c0-8.3,6.8-15.1,15.1-15.1c8.3,0,15.1,6.8,15.1,15.1v49.4
			C227.1,76.8,220.4,83.6,212,83.6z"/>
	</g>
</g>
</svg>
            
<!-- Generator: Adobe Illustrator 25.0.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" class="svg-icon-moon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 500 500" style="enable-background:new 0 0 500 500;" xml:space="preserve">
<path id="XMLID_814_" d="M412.1,384.9c-136.2,0-246.6-110.4-246.6-246.6c0-47.9,13.7-92.6,37.4-130.5
	C98.6,36.7,22.1,132.1,22.1,245.5c0,136.2,110.4,246.6,246.6,246.6c88.3,0,165.7-46.4,209.2-116.1
	C456.9,381.8,434.9,384.9,412.1,384.9z"/>
</svg>
        </button>

        <button id="js-search" class="header-search-btn icon i-search js-search-target"></button>
        


    </header>
</div>

<div class="w-header-search js-search-target">
    <button id="js-exit-search" class="header-search-exit icon i-close"></button>
    <div class="header-search">
        <form method="post" class="search-form js-searchBox icon i-search" id="searchform2" action="/search/">
            <input id="js-search-input" type="text" name="keyword" class="input-text search-input" autocomplete="off" id="s2" placeholder="Search TheGamer" autofocus>
        </form>
    </div>
</div>






        

                                    <div class="breadcrumb-header">
                    

        <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                  "name": "Home",
                  "item": "https://www.thegamer.com/"
            },
                        {
                "@type": "ListItem",
                "position":2,
                "name": "Game News",
                "item": "https://www.thegamer.com/category/game-news/"
            },                        {
                "@type": "ListItem",
                "position":3,
                "name": "New Study Reveals Correlation Between Time Spent Gaming And Well-Being",
                "item": "https://www.thegamer.com/study-correlation-gaming-well-being/"
            }            ]
        }
    </script>


    <div class="w-breadcrumb">
        <nav class="breadcrumb">
            <ul>
                <li><a href="/">Home</a></li>
                                                            <li><a href="/category/game-news/">Game News</a></li>
                                                                                <li><a>New Study Reveals Correlation Between Time Spent Gaming And Well-Being</a></li>
                                                </ul>
        </nav>
    </div>

                </div>
                    
        <div class="w-content ">
                
    <article class="w-article  news regular">

                    <header class="w-article-header">
                                    <h1 class="article-title">New Study Reveals Correlation Between Time Spent Gaming And Well-Being</h1>                	
	<p class="article-excerpt">Why you play a video game could be more important than how much time you spend doing so, according to new research.</p>
            </header>
            
            <div class="w-article-info">
                

<div class="article-info">
        <div class="info-txt published">
        <a class="author" href="/author/lou_flavius_writer/">By Kavan Flavius</a>
                    <span class="date">Published <time datetime="2021-02-17T19:33:00Z">Feb 17, 2021</time></span>
            </div>
        </div>        
                <div class="sharing top">
                    <button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://www.thegamer.com/study-correlation-gaming-well-being/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="New Study Reveals Correlation Between Time Spent Gaming And Well-Being" data-share-url="https://www.thegamer.com/study-correlation-gaming-well-being/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=New Study Reveals Correlation Between Time Spent Gaming And Well-Being&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fwww.thegamer.com/study-correlation-gaming-well-being/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment active-num" type="button">
    	<span class="icon i-comment"></span>
		    		    					<div class="num fb-comments-count fb_stop" data-href="https://www.thegamer.com/study-correlation-gaming-well-being/">0</div>
		    	<span class="text">Comment</span>
	</button>
                </div>
            </div>
            
            <div class="w-article-featured-img">
                                                                    
<figure class="article-featured-img">
                                <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-article-featured" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="960px" srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg?q=50&amp;fit=crop&amp;w=960&amp;h=500&dpr=1.5 1440w"/>
                                   <source media="(min-width: 1024px)" sizes="960px" srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg?q=50&amp;fit=crop&amp;w=960&amp;h=500 960w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=500&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=500 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="767px" srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg?q=50&amp;fit=crop&amp;w=767&amp;h=450&dpr=1.5 1150w"/>
                                   <source media="(min-width: 481px)" sizes="767px" srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg?q=50&amp;fit=crop&amp;w=767&amp;h=450 767w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="480px" srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg?q=50&amp;fit=crop&amp;w=480&amp;h=300&dpr=1.5 720w"/>
                                   <source media="(min-width: 0px)" sizes="480px" srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg?q=50&amp;fit=crop&amp;w=480&amp;h=300 480w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img alt="" />
                        </picture>
    
</div>
</div>
    </figure>                                
                
            </div>
        
        <section class="article-body" itemprop="articleBody">

            

                        
            
            
                                                                                    
                                        
                                                    
                                                    <p>A unique study is responsible for producing some new information where it pertains to the link between the time spent playing video games and well-being.</p>
                
                                    
        
            


                                                
                                        
                                                    
                                                    <p>Oxford University's research, published in the <a href="https://psyarxiv.com/qrjza/" target="_blank" rel="noopener noreferrer">Royal Society Open Science</a> journal, yielded some surprising findings on the above and, having begun in 2019 with input from some of the biggest companies in the gaming industry. The university's goal was to fashion a correlational study using objective play-time data instead of the typical self-reported data used in previous research.</p>
                
                                    
        
            


                                                
                                        
                                                    
                                                                        <p><span class="related-single">Related: <a class="bc-title-link" title="Microsoft Announces AI And Gaming Research Summit For February 23-24" href="https://www.thegamer.com/microsoft-announces-ai-and-gaming-research-summit-for-february-23-24/">Microsoft Announces AI And Gaming Research Summit For February 23-24</a></span></p>
                                                                                                                    
                                                                                                                                
        
            


                                                
                                        
                                                    
                                                    <p>Over 3,000 players made contributions to the study while anonymized telemetry data from EA and Nintendo of America was also used. Focus was placed on two games, in particular, namely <a href="https://www.thegamer.com/tag/plants-vs-zombies/">Plants vs Zombies: Battle for Neighborville</a> and <a href="https://www.thegamer.com/tag/animal-crossing-new-horizons/">Animal Crossing: New Horizons</a>. The players who accepted the invitation completed surveys on well-being and the motivations behind their gaming.</p>
                
                                    
        
            


                                                
                                        
                                                    
                                                    <p>Prior research does suggest games can have a very <a href="https://www.thegamer.com/science-confirms-that-games-can-be-good-for-your-mental-health/">positive impact on mental health</a>, especially if played socially. Back in 2018, though, the World Health Organization <a href="https://gamerant.com/compulsive-game-playing-mental-health-disorder/" target="_blank" rel="noopener noreferrer">classified compulsive gaming as a mental health disorder</a>.</p>
                
                                    
        
            


                                                
                                        
                                                    
                            
                                            <p>One of the researchers involved in the recent study, Andrew Przybylski, did note that the results don't suggest a causal link between the time spent gaming and subjective well-being, meaning gamers won't necessarily be happier the longer they spend playing various titles. However, the correlation is a positive one.</p>
                    
                                                                                    
        
            


                                            <div class="w-video w-youtube"><iframe width="200" height="113" src="https://www.youtube.com/embed/u94EipfYyBA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
                    
                    
            <div class="ad-even">
                
            </div>
            


                                                
                                        
                                                    
                                                    <p>Przybylski says the data points to the whys of playing as opposed to the amount of time spent playing a game. Essentially, the notion of regulating gameplay duration might not be the correct way to lessen potential negative effects.</p>
                
                                    
        
            


                                                
                                        
                                                    
                                                    <p>“I want to point out this isn’t evidence of causation,” he explained. “Absolutely not. It’s fairly strong evidence that the correlation isn’t negative, at least over these time periods.</p>
                
                                    
        
            


                                                
                                        
                                                    
                            
                                            <p>“Our findings show video games aren’t necessarily bad for your health; there are other psychological factors which have a significant effect on a person's well-being. In fact, play can be an activity that relates positively to people’s mental health – and regulating video games could withhold those benefits from players.”</p>
                    
                                                                                    
        
            


                                                
                                        
                                                    
                                                    <p>Przybylski's work has been very critical of previous research on the negative effects of technology, the likes of smartphones and video games. Where this particular study is concerned, he credits EA and Nintendo for their involvement as industry players have been hesitant to provide information for institutions undertaking similar research.</p>
                
                                    
        
            


                                                
                                        
                                                    
                                                    <p>Source: <a href="https://psyarxiv.com/qrjza/" target="_blank" rel="noopener noreferrer">Royal Society Open Science</a></p>
                
                                    
        
            


                                                
                                        
                                                    
                                                    <p style="text-align: center;"><span class="next-single">Next: <a class="bc-title-link" title="The Theme Song For Thirsty Indie Game OnlyCans Is... Well... Erm" href="https://www.thegamer.com/the-theme-song-for-thirsty-indie-game-onlycans-is-well-erm/">The Theme Song For Thirsty Indie Game OnlyCans Is... Well... Erm</a></span></p>
                
                                    
        
            



                        


            
            

            
    <style>
        .item-num::after {
            content: '/ ';
        }
    </style>



                                                    
            



            
            
                        <div class="sharing bottom">
                <button class="sharing-btn btn-more" onclick="this.parentNode.classList.add('open')">
	<span class="icon i-share"></span>
	<span class="text">Share</span>
</button>

<button class="sharing-btn btn-facebook js-share-button" type="button" data-share-type="facebook" data-share-url="https://www.thegamer.com/study-correlation-gaming-well-being/">
	<span class="icon i-facebook"></span>
    <span class="text">Share</span>
</button>

<button class="sharing-btn btn-twitter js-share-button" type="button" data-share-type="twitter" data-share-status="New Study Reveals Correlation Between Time Spent Gaming And Well-Being" data-share-url="https://www.thegamer.com/study-correlation-gaming-well-being/">
	<span class="icon i-twitter"></span>
    <span class="text">Tweet</span>
</button>

<a class="sharing-btn btn-mail" href="mailto:?Subject=New Study Reveals Correlation Between Time Spent Gaming And Well-Being&Body=Check%20this%20out%21%0Ahttps%3A%2F%2Fwww.thegamer.com/study-correlation-gaming-well-being/">
	<span class="icon i-mail-1"></span>
	<span class="text">Email</span>
</a>

	<button class="js-show-coments sharing-btn btn-comment active-num" type="button">
    	<span class="icon i-comment"></span>
		    		    					<div class="num fb-comments-count fb_stop" data-href="https://www.thegamer.com/study-correlation-gaming-well-being/">0</div>
		    	<span class="text">Comment</span>
	</button>
            </div>
            
            
            

            
                                <a class="sentinel-article-nextArticle next-btn icon i-arrow-2" data-content-id="997820" href="/nintendo-president-wants-to-avoid-a-nosedive-with-the-switch/" >
        <div class="next-btn-img">
                <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-article-next-btn" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="110px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Shuntaro-Furukawa-Switch-Success.jpg?q=50&amp;fit=crop&amp;w=110&amp;h=90&dpr=1.5 165w"/>
                                   <source media="(min-width: 768px)" sizes="110px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Shuntaro-Furukawa-Switch-Success.jpg?q=50&amp;fit=crop&amp;w=110&amp;h=90 110w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="70px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Shuntaro-Furukawa-Switch-Success.jpg?q=50&amp;fit=crop&amp;w=70&amp;h=70&dpr=1.5 105w"/>
                                   <source media="(min-width: 0px)" sizes="70px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Shuntaro-Furukawa-Switch-Success.jpg?q=50&amp;fit=crop&amp;w=70&amp;h=70 70w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="Shuntaro Furukawa on Nintendo Switch Success" />
                        </picture>
    
</div>
</div>

        </div>
        <div class="next-btn-text lines-trim">
            <strong><span class="next-btn-text-title">Nintendo President Wants To Avoid A "Nosedive" With The Switch</span></strong>
        </div>
    </a>


            
                
<div class="article-tags">
	<strong class="section-sub-title">Related Topics</strong>
    <ul>
    		    	<li><a href="/category/game-news/">Game News</a></li>
		
		    </ul>
</div>
                

            
            

                                
    <strong class="section-sub-title">About The Author</strong>
    <div class="w-article-author-bio">
                    <div class="author-bio-img" >
                                                                                                
                                    <img data-src="https://static1.thegamerimages.com/wordpress/wp-content/authors/Lou_Flavius_Writer-250.jpg?fit=crop&amp;amp;w=60&amp;amp;h=60" class="lazyload">
                            </div>
                <div class="author-bio-text">
        	<strong class="bio-title">
                Kavan Flavius
                                        <span class="amount">(610 Articles Published)</span>
                            </strong>
        	<div class="bio-desc">
        		<p>Kavan Flavius is a games and sports writer from Saint Lucia who also contributes to other Valnet sites other than TheGamer, including TheSportster, TheRichest and Hotcars. As you can see, he's trying to get that young Kratos/old Kratos look going but has realized it's not going to be that easy (head tattoo incoming, in case you were wondering). Kavan is an absolute sucker for NBA basketball, Premier League football and videogames. His all-time favorite videogame, as if you couldn't already tell, is God of War but FIFA ranks right up there. He's also got lots of love for those two Destiny titles. Feel free to connect with Kavan on Twitter @KavanFlavius.</p>
        	</div>
    		<a class="bio-btn icon i-arrow-5" href="/author/lou_flavius_writer/">More From Kavan Flavius</a>
        </div>
        
    </div>
                
            
            
                    </section>

            
<aside id="secondary" class="sidebar" role="complementary">

        
                                                                                        <section class="sidebar-trending sidebar-primary">
                            
                            <h3 class="section-title">Popular Now</h3>
                                <div class="sentinel-article-sidebarTop browse-grid clip-full col-1">
                                            
            
                                    

    

<article class="browse-clip  item-1 js-content" data-content-id="regular_article:994972">

    <a class="bc-img-link" href="/fallout-76-mistakes-every-beginner-makes/" >
            <div style="margin:0 auto;max-width:1800px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Fallout-76-mistakes-guide-what-not-to-do-food-purveyor-murmrgh-miner-mole-bed-raised-beginner-tips-collider-newsweek-kevduit.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Fallout-76-mistakes-guide-what-not-to-do-food-purveyor-murmrgh-miner-mole-bed-raised-beginner-tips-collider-newsweek-kevduit.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Fallout-76-mistakes-guide-what-not-to-do-food-purveyor-murmrgh-miner-mole-bed-raised-beginner-tips-collider-newsweek-kevduit.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Fallout-76-mistakes-guide-what-not-to-do-food-purveyor-murmrgh-miner-mole-bed-raised-beginner-tips-collider-newsweek-kevduit.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Fallout-76-mistakes-guide-what-not-to-do-food-purveyor-murmrgh-miner-mole-bed-raised-beginner-tips-collider-newsweek-kevduit.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Fallout-76-mistakes-guide-what-not-to-do-food-purveyor-murmrgh-miner-mole-bed-raised-beginner-tips-collider-newsweek-kevduit.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Fallout-76-mistakes-guide-what-not-to-do-food-purveyor-murmrgh-miner-mole-bed-raised-beginner-tips-collider-newsweek-kevduit.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Fallout-76-mistakes-guide-what-not-to-do-food-purveyor-murmrgh-miner-mole-bed-raised-beginner-tips-collider-newsweek-kevduit.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/fallout-76-mistakes-every-beginner-makes/" class="bc-title-link" title="Fallout 76: Mistakes Every Beginner Makes And How To Avoid Them" >Fallout 76: Mistakes Every Beginner Makes And How To Avoid Them</a>
                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-2 js-content" data-content-id="regular_article:875872">

    <a class="bc-img-link" href="/assassins-creed-valhalla-walkthrough/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2020/11/pjimage-2020-11-10T142716.698.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2020/11/pjimage-2020-11-10T142716.698.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2020/11/pjimage-2020-11-10T142716.698.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2020/11/pjimage-2020-11-10T142716.698.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2020/11/pjimage-2020-11-10T142716.698.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2020/11/pjimage-2020-11-10T142716.698.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2020/11/pjimage-2020-11-10T142716.698.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2020/11/pjimage-2020-11-10T142716.698.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="Assassin&#039;s Creed Valhalla walkthrough" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/assassins-creed-valhalla-walkthrough/" class="bc-title-link" title="Assassin&#039;s Creed Valhalla Complete Guide And Walkthrough" >Assassin's Creed Valhalla Complete Guide And Walkthrough</a>
                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                                                    
                                
    

    

<article class="browse-clip  item-3 js-content" data-content-id="regular_article:998175">

    <a class="bc-img-link" href="/giveaway-candlekeep-mysteries-dnd-book/" >
            <div style="margin:0 auto;max-width:2000px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/d0beea47-7fd5-4af9-b514-efd8838c5378-candlekeep-mysteries-_-key-art_-artist-credit_-clint-cearley.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/d0beea47-7fd5-4af9-b514-efd8838c5378-candlekeep-mysteries-_-key-art_-artist-credit_-clint-cearley.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/d0beea47-7fd5-4af9-b514-efd8838c5378-candlekeep-mysteries-_-key-art_-artist-credit_-clint-cearley.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/d0beea47-7fd5-4af9-b514-efd8838c5378-candlekeep-mysteries-_-key-art_-artist-credit_-clint-cearley.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/d0beea47-7fd5-4af9-b514-efd8838c5378-candlekeep-mysteries-_-key-art_-artist-credit_-clint-cearley.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/d0beea47-7fd5-4af9-b514-efd8838c5378-candlekeep-mysteries-_-key-art_-artist-credit_-clint-cearley.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/d0beea47-7fd5-4af9-b514-efd8838c5378-candlekeep-mysteries-_-key-art_-artist-credit_-clint-cearley.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/d0beea47-7fd5-4af9-b514-efd8838c5378-candlekeep-mysteries-_-key-art_-artist-credit_-clint-cearley.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/giveaway-candlekeep-mysteries-dnd-book/" class="bc-title-link" title="GIVEAWAY: Win A Copy Of Candlekeep Mysteries, The New D&amp;D Book" >GIVEAWAY: Win A Copy Of Candlekeep Mysteries, The New D&D Book</a>
                    </h3>

        
            
        
        </div>
    

</article>

                            
                    
            
                                    

    

<article class="browse-clip  item-4 js-content" data-content-id="regular_article:954763">

    <a class="bc-img-link" href="/resident-evil-village-actress-jeanette-maus-has-died/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/01/pjimage-2021-01-28T103533.767.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/01/pjimage-2021-01-28T103533.767.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/01/pjimage-2021-01-28T103533.767.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/01/pjimage-2021-01-28T103533.767.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/01/pjimage-2021-01-28T103533.767.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/01/pjimage-2021-01-28T103533.767.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/01/pjimage-2021-01-28T103533.767.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/01/pjimage-2021-01-28T103533.767.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/resident-evil-village-actress-jeanette-maus-has-died/" class="bc-title-link" title="Resident Evil Village Actress Jeanette Maus Has Died" >Resident Evil Village Actress Jeanette Maus Has Died</a>
                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-5 js-content" data-content-id="regular_article:993082">

    <a class="bc-img-link" href="/hitman-3-dartmoor-sniper-assassin/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Hitman-3-Dartmoor-Sniper-Assassin-Collage-Knocking-Out-Guard-And-Alexa.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Hitman-3-Dartmoor-Sniper-Assassin-Collage-Knocking-Out-Guard-And-Alexa.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Hitman-3-Dartmoor-Sniper-Assassin-Collage-Knocking-Out-Guard-And-Alexa.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Hitman-3-Dartmoor-Sniper-Assassin-Collage-Knocking-Out-Guard-And-Alexa.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Hitman-3-Dartmoor-Sniper-Assassin-Collage-Knocking-Out-Guard-And-Alexa.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Hitman-3-Dartmoor-Sniper-Assassin-Collage-Knocking-Out-Guard-And-Alexa.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Hitman-3-Dartmoor-Sniper-Assassin-Collage-Knocking-Out-Guard-And-Alexa.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Hitman-3-Dartmoor-Sniper-Assassin-Collage-Knocking-Out-Guard-And-Alexa.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/hitman-3-dartmoor-sniper-assassin/" class="bc-title-link" title="Hitman 3: How To Get Sniper Assassin In Dartmoor" >Hitman 3: How To Get Sniper Assassin In Dartmoor</a>
                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-6 js-content" data-content-id="list_article:863961">

    <a class="bc-img-link" href="/genshin-impact-tips-climbing-spiral-abyss/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/10/Tips-Spiral-Abyss-Genshin-Impact-feature.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/10/Tips-Spiral-Abyss-Genshin-Impact-feature.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/10/Tips-Spiral-Abyss-Genshin-Impact-feature.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/10/Tips-Spiral-Abyss-Genshin-Impact-feature.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/10/Tips-Spiral-Abyss-Genshin-Impact-feature.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/10/Tips-Spiral-Abyss-Genshin-Impact-feature.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/10/Tips-Spiral-Abyss-Genshin-Impact-feature.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/10/Tips-Spiral-Abyss-Genshin-Impact-feature.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/genshin-impact-tips-climbing-spiral-abyss/" class="bc-title-link" title="12 Tips For Climbing The Spiral Abyss In Genshin Impact" >12 Tips For Climbing The Spiral Abyss In Genshin Impact</a>
                    </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                                        
                                                    </section>
                                                                                    
            
            
                                                                                                                        <section class="sidebar-sticky ">
                        
                        <h3 class="section-title">trending now</h3>
                            <div class="sentinel-article-sidebarSticky browse-half clip-half">
                        
            
                                    

    

<article class="browse-clip  item-1 js-content" data-content-id="list_article:878387">

    <a class="bc-img-link" href="/destiny-2-beyond-light-guide-best-character-build/" >
            <div style="margin:0 auto;max-width:1700px;">
<div class="responsive-img img-size-half" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="319px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/11/Destiny-2-Overpowered-Builds.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225&dpr=1.5 478w"/>
                                   <source media="(min-width: 1024px)" sizes="319px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/11/Destiny-2-Overpowered-Builds.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225 319w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="353px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/11/Destiny-2-Overpowered-Builds.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247&dpr=1.5 529w"/>
                                   <source media="(min-width: 768px)" sizes="353px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/11/Destiny-2-Overpowered-Builds.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247 353w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="276px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/11/Destiny-2-Overpowered-Builds.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193&dpr=1.5 414w"/>
                                   <source media="(min-width: 481px)" sizes="276px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/11/Destiny-2-Overpowered-Builds.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193 276w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/11/Destiny-2-Overpowered-Builds.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118&dpr=1.5 252w"/>
                                   <source media="(min-width: 0px)" sizes="168px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2020/11/Destiny-2-Overpowered-Builds.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118 168w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/destiny-2-beyond-light-guide-best-character-build/" class="bc-title-link" title="15 Tips To Make An Overpowered Character In Destiny 2: Beyond Light" >15 Tips To Make An Overpowered Character In Destiny 2: Beyond Light</a>
                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-2 js-content" data-content-id="regular_article:997164">

    <a class="bc-img-link" href="/aya-neo-handheld-pc-ryzen/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-half" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="319px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Aya-Neo-via-Aya-Ne.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225&dpr=1.5 478w"/>
                                   <source media="(min-width: 1024px)" sizes="319px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Aya-Neo-via-Aya-Ne.jpg?q=50&amp;fit=crop&amp;w=319&amp;h=225 319w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="353px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Aya-Neo-via-Aya-Ne.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247&dpr=1.5 529w"/>
                                   <source media="(min-width: 768px)" sizes="353px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Aya-Neo-via-Aya-Ne.jpg?q=50&amp;fit=crop&amp;w=353&amp;h=247 353w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="276px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Aya-Neo-via-Aya-Ne.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193&dpr=1.5 414w"/>
                                   <source media="(min-width: 481px)" sizes="276px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Aya-Neo-via-Aya-Ne.jpg?q=50&amp;fit=crop&amp;w=276&amp;h=193 276w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Aya-Neo-via-Aya-Ne.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118&dpr=1.5 252w"/>
                                   <source media="(min-width: 0px)" sizes="168px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Aya-Neo-via-Aya-Ne.jpg?q=50&amp;fit=crop&amp;w=168&amp;h=118 168w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="Aya Neo" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/aya-neo-handheld-pc-ryzen/" class="bc-title-link" title="Move Over, Switch - Ryzen-Powered Aya Neo Is A Handheld PC With Access To Your Entire Steam Library" >Move Over, Switch - Ryzen-Powered Aya Neo Is A Handheld PC With Access To Your Entire Steam Library</a>
                    </h3>

        
            
        
        </div>
    

</article>

                    
            
                                    

    

<article class="browse-clip  item-3 js-content" data-content-id="regular_article:994859">

    <a class="bc-img-link" href="/motorsport-games-set-to-acquire-racing-developer-studio397/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-half" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="319px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Motorsport-Games-acquires-Studio397.jpeg?q=50&amp;fit=crop&amp;w=319&amp;h=225&dpr=1.5 478w"/>
                                   <source media="(min-width: 1024px)" sizes="319px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Motorsport-Games-acquires-Studio397.jpeg?q=50&amp;fit=crop&amp;w=319&amp;h=225 319w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="353px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Motorsport-Games-acquires-Studio397.jpeg?q=50&amp;fit=crop&amp;w=353&amp;h=247&dpr=1.5 529w"/>
                                   <source media="(min-width: 768px)" sizes="353px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Motorsport-Games-acquires-Studio397.jpeg?q=50&amp;fit=crop&amp;w=353&amp;h=247 353w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="276px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Motorsport-Games-acquires-Studio397.jpeg?q=50&amp;fit=crop&amp;w=276&amp;h=193&dpr=1.5 414w"/>
                                   <source media="(min-width: 481px)" sizes="276px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Motorsport-Games-acquires-Studio397.jpeg?q=50&amp;fit=crop&amp;w=276&amp;h=193 276w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="168px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Motorsport-Games-acquires-Studio397.jpeg?q=50&amp;fit=crop&amp;w=168&amp;h=118&dpr=1.5 252w"/>
                                   <source media="(min-width: 0px)" sizes="168px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Motorsport-Games-acquires-Studio397.jpeg?q=50&amp;fit=crop&amp;w=168&amp;h=118 168w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/motorsport-games-set-to-acquire-racing-developer-studio397/" class="bc-title-link" title="Motorsport Games Set To Acquire Racing Developer Studio397" >Motorsport Games Set To Acquire Racing Developer Studio397</a>
                    </h3>

        
            
        
        </div>
    

</article>

                        </div>
    
                                                        </section>
                                                
        
</aside>

    </article>

    
<section class="w-article-related">

    
            <h3 class="section-title related">Read Next in industry</h3>
    
    <div class="sentinel-article-relatedContent browse-grid col-1 col-t-2 col-d-4 clip-full">
                    

    

<article class="browse-clip  js-content" data-content-id="regular_article:997162">

    <a class="bc-img-link" href="/bob-help-them-release/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Bob-Help-THem.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Bob-Help-THem.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Bob-Help-THem.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Bob-Help-THem.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Bob-Help-THem.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Bob-Help-THem.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Bob-Help-THem.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Bob-Help-THem.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/bob-help-them-release/" class="bc-title-link" title="Bob Help Them Gives You Chores To Help You Avoid Your Real-Life Ones" >Bob Help Them Gives You Chores To Help You Avoid Your Real-Life Ones</a>
                    </h3>

        
            
        
        </div>
    

</article>

            
                    

    

<article class="browse-clip  js-content" data-content-id="regular_article:996861">

    <a class="bc-img-link" href="/assassins-creed-valhalla-marked-down-to-30/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/assassins-creed-valhalla-review_1hjb.1200.jpeg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/assassins-creed-valhalla-review_1hjb.1200.jpeg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/assassins-creed-valhalla-review_1hjb.1200.jpeg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/assassins-creed-valhalla-review_1hjb.1200.jpeg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/assassins-creed-valhalla-review_1hjb.1200.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/assassins-creed-valhalla-review_1hjb.1200.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/assassins-creed-valhalla-review_1hjb.1200.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/assassins-creed-valhalla-review_1hjb.1200.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/assassins-creed-valhalla-marked-down-to-30/" class="bc-title-link" title="Assassin’s Creed Valhalla Marked Down To $30 On All Consoles" >Assassin’s Creed Valhalla Marked Down To $30 On All Consoles</a>
                    </h3>

        
            
        
        </div>
    

</article>

            
                    

    

<article class="browse-clip  js-content" data-content-id="regular_article:970825">

    <a class="bc-img-link" href="/valheim-early-access-roadmap-updates-additions/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/pjimage-2021-02-11T135411.917.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/pjimage-2021-02-11T135411.917.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/pjimage-2021-02-11T135411.917.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/pjimage-2021-02-11T135411.917.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/pjimage-2021-02-11T135411.917.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/pjimage-2021-02-11T135411.917.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/pjimage-2021-02-11T135411.917.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/pjimage-2021-02-11T135411.917.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/valheim-early-access-roadmap-updates-additions/" class="bc-title-link" title="Valheim Is Amazing, And It&#039;s Only Going To Get Better" >Valheim Is Amazing, And It's Only Going To Get Better</a>
                    </h3>

        
            
        
        </div>
    

</article>

                            
            
                    

    

<article class="browse-clip  js-content" data-content-id="regular_article:997696">

    <a class="bc-img-link" href="/minecraft-dungeons-arcade-cabinet-mojang-studios-play-mechanix/" >
            <div style="margin:0 auto;max-width:741px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/arc-screen4.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/arc-screen4.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/arc-screen4.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/arc-screen4.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/arc-screen4.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/arc-screen4.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/arc-screen4.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/arc-screen4.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/minecraft-dungeons-arcade-cabinet-mojang-studios-play-mechanix/" class="bc-title-link" title="Minecraft Dungeons Is Getting An Arcade Cabinet" >Minecraft Dungeons Is Getting An Arcade Cabinet</a>
                    </h3>

        
            
        
        </div>
    

</article>

            
                    

    

<article class="browse-clip  js-content" data-content-id="list_article:996139">

    <a class="bc-img-link" href="/final-fantasy-7-remake-how-to-beat-eligor-on-hard-mode/" >
            <div style="margin:0 auto;max-width:1400px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/final-fantasy-vii-remake-eligor-featured.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/final-fantasy-vii-remake-eligor-featured.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/final-fantasy-vii-remake-eligor-featured.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/final-fantasy-vii-remake-eligor-featured.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/final-fantasy-vii-remake-eligor-featured.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/final-fantasy-vii-remake-eligor-featured.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/final-fantasy-vii-remake-eligor-featured.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/03/final-fantasy-vii-remake-eligor-featured.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="Eligor from Final Fantasy VII Remake" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/final-fantasy-7-remake-how-to-beat-eligor-on-hard-mode/" class="bc-title-link" title="Final Fantasy VII Remake: How To Beat Eligor On Hard Mode" >Final Fantasy VII Remake: How To Beat Eligor On Hard Mode</a>
                    </h3>

        
            
        
        </div>
    

</article>

            
                    

    

<article class="browse-clip  js-content" data-content-id="regular_article:993808">

    <a class="bc-img-link" href="/batman-wrap-filming-mid-march/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/robert-pattinson-the-batman.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/robert-pattinson-the-batman.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/robert-pattinson-the-batman.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/robert-pattinson-the-batman.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/robert-pattinson-the-batman.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/robert-pattinson-the-batman.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/robert-pattinson-the-batman.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static2.thegamerimages.com/wordpress/wp-content/uploads/2021/03/robert-pattinson-the-batman.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/batman-wrap-filming-mid-march/" class="bc-title-link" title="The Batman Will Wrap Filming Mid-March" >The Batman Will Wrap Filming Mid-March</a>
                    </h3>

        
            
        
        </div>
    

</article>

                            
            
                    

    

<article class="browse-clip  js-content" data-content-id="regular_article:987625">

    <a class="bc-img-link" href="/animal-crossing-new-horizons-mario-warp-pipe-best-uses/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Animal-Crossing-New-Horizons-Best-Warp-Pipe-Use-Cases.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Animal-Crossing-New-Horizons-Best-Warp-Pipe-Use-Cases.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Animal-Crossing-New-Horizons-Best-Warp-Pipe-Use-Cases.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Animal-Crossing-New-Horizons-Best-Warp-Pipe-Use-Cases.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Animal-Crossing-New-Horizons-Best-Warp-Pipe-Use-Cases.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Animal-Crossing-New-Horizons-Best-Warp-Pipe-Use-Cases.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Animal-Crossing-New-Horizons-Best-Warp-Pipe-Use-Cases.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Animal-Crossing-New-Horizons-Best-Warp-Pipe-Use-Cases.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/animal-crossing-new-horizons-mario-warp-pipe-best-uses/" class="bc-title-link" title="Animal Crossing: New Horizons – Best Warp Pipe Uses" >Animal Crossing: New Horizons – Best Warp Pipe Uses</a>
                    </h3>

        
            
        
        </div>
    

</article>

            
                    

    

<article class="browse-clip  js-content" data-content-id="regular_article:993323">

    <a class="bc-img-link" href="/persona-5-strikers-cheater-socks-guide/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Persona-5-Strikers-Cheater-Socks-Item-Collage.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Persona-5-Strikers-Cheater-Socks-Item-Collage.jpg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Persona-5-Strikers-Cheater-Socks-Item-Collage.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Persona-5-Strikers-Cheater-Socks-Item-Collage.jpg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Persona-5-Strikers-Cheater-Socks-Item-Collage.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Persona-5-Strikers-Cheater-Socks-Item-Collage.jpg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Persona-5-Strikers-Cheater-Socks-Item-Collage.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static0.thegamerimages.com/wordpress/wp-content/uploads/2021/03/Persona-5-Strikers-Cheater-Socks-Item-Collage.jpg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="Persona 5 Strikers Cheater Socks Item Collage" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/persona-5-strikers-cheater-socks-guide/" class="bc-title-link" title="Persona 5 Strikers: How To Get The Cheater Socks" >Persona 5 Strikers: How To Get The Cheater Socks</a>
                    </h3>

        
            
        
        </div>
    

</article>

            
                    

    

<article class="browse-clip  js-content" data-content-id="regular_article:996339">

    <a class="bc-img-link" href="/dota-2-singapore-major-will-happen-in-person-but-with-no-audience/" >
            <div style="margin:0 auto;max-width:1710px;">
<div class="responsive-img img-size-full" >
    <picture>
        <!--[if IE 9]><video style="display: none;"><![endif]-->
                                            <source media="(min-width: 1024px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 1024px) and (min-resolution: 120dpi)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/dbce63c6c8a56a073fa3f42ad8d4d122.jpeg?q=50&amp;fit=crop&amp;w=320&amp;h=160&dpr=1.5 480w"/>
                                   <source media="(min-width: 1024px)" sizes="320px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/dbce63c6c8a56a073fa3f42ad8d4d122.jpeg?q=50&amp;fit=crop&amp;w=320&amp;h=160 320w"/>
                                            <source media="(min-width: 768px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 768px) and (min-resolution: 120dpi)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/dbce63c6c8a56a073fa3f42ad8d4d122.jpeg?q=50&amp;fit=crop&amp;w=943&amp;h=474&dpr=1.5 1414w"/>
                                   <source media="(min-width: 768px)" sizes="943px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/dbce63c6c8a56a073fa3f42ad8d4d122.jpeg?q=50&amp;fit=crop&amp;w=943&amp;h=474 943w"/>
                                            <source media="(min-width: 481px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 481px) and (min-resolution: 120dpi)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/dbce63c6c8a56a073fa3f42ad8d4d122.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=370&dpr=1.5 1105w"/>
                                   <source media="(min-width: 481px)" sizes="737px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/dbce63c6c8a56a073fa3f42ad8d4d122.jpeg?q=50&amp;fit=crop&amp;w=737&amp;h=370 737w"/>
                                            <source media="(min-width: 0px) and (-webkit-min-device-pixel-ratio: 1.25), (min-width: 0px) and (min-resolution: 120dpi)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/dbce63c6c8a56a073fa3f42ad8d4d122.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=225&dpr=1.5 675w"/>
                                   <source media="(min-width: 0px)" sizes="450px" data-srcset="https://static3.thegamerimages.com/wordpress/wp-content/uploads/2021/03/dbce63c6c8a56a073fa3f42ad8d4d122.jpeg?q=50&amp;fit=crop&amp;w=450&amp;h=225 450w"/>
                <!--[if IE 9]></video><![endif]-->

                                    <img class="lazyload" alt="" />
                        </picture>
    
</div>
</div>
            </a>



        <div class="bc-info">
    
        
        
        <h3 class="bc-title">
                            <a href="/dota-2-singapore-major-will-happen-in-person-but-with-no-audience/" class="bc-title-link" title="Dota 2 Singapore Major Will Happen In-Person, But With No Audience" >Dota 2 Singapore Major Will Happen In-Person, But With No Audience</a>
                    </h3>

        
            
        
        </div>
    

</article>

            
            </div>
</section>

            <div id="js-fb-comments" class="w-comments">
    
    <div class="comments-header">
        <i class="icon i-close js-exit-comments"></i>
        <strong class="comments-title">Comments</strong>
    </div>

    <div class="w-fb-comments">
        <div class="fb-comments" data-href="https://www.thegamer.com/study-correlation-gaming-well-being/" data-width="100%" data-numposts="3"></div>
    </div>

</div>

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var commentBtn = document.querySelectorAll('.js-show-coments');
        var facebookComments = document.getElementById('js-fb-comments');
        var commentExitBtn = document.querySelectorAll('.js-exit-comments');

        if (facebookComments == null) return;

        for (var i = 0; i < commentBtn.length; i++) {
            commentBtn[i].addEventListener('click', function() {
                facebookComments.classList.add("active");
            });
        }

        for (var i = 0; i < commentExitBtn.length; i++) {
            commentExitBtn[i].addEventListener('click', function() {
                facebookComments.classList.remove("active");
            });
        }
    });
</script>
    
        </div>

            

                    
                




    




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.thegamer.com/study-correlation-gaming-well-being/"
        },
        "headline": "New Study Reveals Correlation Between Time Spent Gaming And Well-Being",
        "image":{
            "@type": "ImageObject",
            "url": "https://static1.thegamerimages.com/wordpress/wp-content/uploads/2021/02/People-playing-video-game-via-BBC.co_.uk_.jpg",
            "height":900,
            "width":1710
        },
        "datePublished": "2021-02-17T19:33:56Z",
        "dateModified": "2021-02-17T19:33:56Z",
        "author": {
            "@type": "Person",
            "@id" :  "https://www.thegamer.com/author/lou_flavius_writer/#author",
            "name": "Kavan Flavius",
            "sameAs":[
                "https://www.thegamer.com/author/lou_flavius_writer/",
                ""
            ]
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.thegamer.com/#organization",
            "name": "TheGamer",
            "sameAs": [
                        "https://www.facebook.com/thegamercom/",
                        "https://www.youtube.com/channel/UCX77Km4pLRsU9OFYEMdIvew",
                        "https://twitter.com/thegamerwebsite"
                      ],
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.thegamer.com/public/build/images/tg-amp-logo.a801f9cd.png",
                "height":60,
                "width":247
            }
        },
        "articleSection":["game-news"],
                "description": "Why you play a video game could be more important than how much time you spend doing so, according to new research."
    }
</script>



                    


    
<footer class="w-footer">
        <div class="footer">
                        <nav class="menu-legal">
        <h4 class="menu-nav-title">More</h4>
        <ul>
                                                <li><a class="write" href="/careers/">Write For Us</a></li>
                                                                <li><a href="/">Home</a></li>
                                                                <li><a href="/contact/">Contact Us</a></li>
                                                                <li><a href="/terms-of-use/">Terms</a></li>
                                                                <li><a href="/privacy-policy/">Privacy</a></li>
                                                                <li><a href="/dmca-take-down-policy/">Copyright</a></li>
                                                                <li><a href="/about/">About Us</a></li>
                                                                <li><a href="/press-kit/">Press Kit</a></li>
                                                                <li><a href="/fact-checking-policy/">Fact Checking Policy</a></li>
                                                                <li><a href="/corrections-policy/">Corrections Policy</a></li>
                                                                <li><a href="/ethics-policy/">Ethics Policy</a></li>
                                                                <li><a href="/ownership-funding-advertising-policy/">Ownership Policy</a></li>
                                    </ul>
    </nav>

        	</div>
	<div class="footer-copy">
		Copyright &copy; 2021 www.thegamer.com
	</div>
</footer>

        
    </div>

                <script src="/public/build/valnet-footer.f89b4625.js"></script>
    
    <script src="/public/build/valnet-footer-article.ec6faa1b.js"></script>


    

        <script>
        document.addEventListener('DOMContentLoaded', function () {
            var queryString = window.location.search || '';
            var keyValPairs = [];
            var params      = {};

            queryString     = queryString.substr(1);
            if (queryString.length)
            {
                keyValPairs = queryString.split('&');
                for (var i = 0; i < keyValPairs.length; i++)
                {
                    var key = keyValPairs[i].split('=')[0];
                    if (!key.length) continue;
                    if (typeof params[key] === 'undefined')
                        params[key] = [];
                    params[key].push(keyValPairs[i].split('=')[1]);
                }

                if (params['view'] !== undefined) {
                    if (params['view'] == "list" || params['view'] == "lista") {
                        valnet_cookie.set("view",params['view']);
                    }
                }

                var campaign = null;
                if (params['utm_source'] !== undefined) {
                    campaign = params['utm_source'];
                }
                if (campaign !== null) {
                    valnet_cookie.set("campaign",campaign);
                }
            }
        });
    </script>

                                                        
    <script>

        console.log('viewType: direct');
        console.log('view: all');
        console.log('campaign: ');
        console.log('device: desktop');
                console.log('displayStartButton:  false ');
        
    </script>

    

 </body>
</html>

